Test Dragon Medical One and Dragon Medical Embedded - slow logins
Resolved
This incident has been resolved.
Posted Mar 26, 2019 - 14:45 EDT
Identified
We've adfja;fj dfjai;adfsihhjhk
Posted Mar 26, 2019 - 14:43 EDT
Investigating
We are currently investigating reports of slow logins for a few customer for both DMO and DME. We'll update as soon as we know more.
Posted Mar 26, 2019 - 14:42 EDT
This incident affected: Dragon Medical One (Dragon Medical One - Login, Dragon Medical One - Customizations), Dragon Medical Embedded (Dragon Medical Embedded - Customizations), and Nuance Management Center.