Resolved
This incident has been resolved.
Posted Jan 07, 2019 - 09:47 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2018 - 12:03 EST
Investigating
this is a test incident
Posted Dec 18, 2018 - 05:35 EST
This incident affected: Nuance Management Center.