Investigating intermittent service disruptions across multiple data centers
Resolved
The Microsoft infrastructure issue responsible for the service disruption has been fully remediated. We have validated that all Dragon Medical Cloud products are now functioning correctly at this time.
Posted May 02, 2019 - 17:20 EDT
Update
We are currently seeing intermittent service disruptions across multiple data centers. Microsoft has confirmed a multi-region infrastructure issue that is causing impact. Microsoft is actively working to remediate the issues and Nuance is partnered with Microsoft to resolve. Users may see issues or errors logging into Dragon Medical Speech Cloud products as well as slow or no return of speech results.
Posted May 02, 2019 - 16:57 EDT
Investigating
We are currently seeing intermittent service disruptions across multiple data centers. Users may see issues or errors logging into Speech products as well as slow or no return of speech results.
Posted May 02, 2019 - 16:35 EDT
This incident affected: Dragon Medical One (Dragon Medical One - Login, Dragon Medical One - Speech Recognition, Dragon Medical One - Customizations), Dragon Medical Embedded (Dragon Medical Embedded - Speech Recognition, Dragon Medical Embedded - Customizations), and PowerMic Mobile, Nuance Management Center.