Investigating AutoText Slowness for some users
Resolved
resolved as of 6:00pm EST. More to come
Posted Dec 14, 2018 - 20:28 EST
Update
We continue to investigate an issue causing potential intermittent impact to the use of AutoTexts for some users. We will update here as we know more.
Posted Dec 14, 2018 - 17:38 EST
Investigating
We are currently investigating intermittent slowness when trying to execute AutoTexts.
Posted Dec 14, 2018 - 17:21 EST
This incident affected: Dragon Medical Embedded (Dragon Medical Embedded - Customizations) and Dragon Medical One (Dragon Medical One - Customizations).