Microsoft is investigating a service disruption in our US data centers affecting the ability to utilize Dragon Medical One (DMO) for a small subset of users.
Symptoms: Customers may be entered into Resiliency mode and can continue to utilize front end speech but without the custom text and commands available for the duration of this event. Some users have reported inability to login Some users may receive an error "failed to initialize server" If for some reason, you are impacted and not getting the resiliency mode message and unable to continue working please reach out to support.
Resiliency message: "Nuance is unable to retrieve your speech profile at this time. You can still log on and record, but customized settings and features, such as auto-texts and step-by-step commands, are not available at this time. This is a temporary issue and your settings will be available again soon."
We apologize for any inconvenience and appreciate your continued partnership while we work to restore service as quickly as possible.
Posted Dec 30, 2025 - 09:20 EST
Investigating
Microsoft is investigating an issue affecting some customers using Dragon Medical One (DMO) within our US datacenter. Affected customers have reported users receiving the Resiliency Mode message when logging into DMO. Some users have reported they are unable to login.
This is currently under investigation and more details will be provided when information is available.
Posted Dec 30, 2025 - 08:36 EST
This incident affected: United States (Dragon Medical One - Login, Dragon Medical One - Speech Recognition, Dragon Medical One - Customizations).