Failed to initialize multiple Orgs
Postmortem

HA Proxy capacity

Posted Jan 08, 2019 - 11:43 EST

Resolved
This incident has been resolved.
Posted Jan 08, 2019 - 11:25 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2019 - 11:19 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2019 - 11:08 EST
Update
We are continuing to investigate this issue.
Resolved
Posted Jan 08, 2019 - 11:00 EST
Investigating
Mulitple orgs reporting Failed to initialize
Posted Jan 08, 2019 - 10:59 EST
This incident affected: Dragon Medical One (Dragon Medical One - Login) and PowerMic Mobile, Nuance Management Center.