DMO Authentication errors

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 11:32 EST

Update

Microsoft has identified the service disruption affecting Dragon Medical One (DMO) Auth0 based SSO logins in our US datacenter.

Symptoms:

When launching DMO using Auth0 based SSO, users receive an error stating:
User Authentication Failed.

Note: Users who are already logged in will remain unaffected and can continue their sessions without interruption.

We apologize for any inconvenience and appreciate your continued partnership.
Posted Feb 12, 2026 - 11:22 EST

Identified

Microsoft has identified the service disruption affecting Dragon Medical One (DMO) Auth0 based SSO logins in our US datacenter.

Symptoms:
When launching DMO using Auth0 based SSO, users receive an error stating:
User Authentication Failed.

We apologize for any inconvenience and appreciate your continued partnership.
Posted Feb 12, 2026 - 11:11 EST

Investigating

Microsoft is investigating a potential issue affecting Dragon Medical One (DMO) users who are using central authentication within our US datacenter.
This is currently under investigation and more details will be provided when information is available.
Posted Feb 12, 2026 - 10:42 EST
This incident affected: United States (Dragon Medical One - Login).