Sample Incident - Slowness/Inability to Login
Resolved
Incident is resolved, all clients are able to use speech recognition as well as customizations.
Posted Jan 11, 2019 - 14:47 EST
Monitoring
Speech traffic is ramping up as users are able to login again. We are monitoring for any database degradation as we return to normal volume.
Posted Jan 11, 2019 - 14:46 EST
Update
Speech nodes are restarted. We see that users are able to start logging in again, and Auto-Text, Step-by-Step command performance are within a normal range.
Posted Jan 11, 2019 - 14:45 EST
Update
We must restart our speech nodes after promoting the North Central database as the primary database. No speech recognition is occurring in the East data center. We expect restarting the speech nodes will take approximately 10 minutes.
Posted Jan 11, 2019 - 14:43 EST
Identified
We have identified the root cause of the issue and are performing a database fail over.
Posted Jan 11, 2019 - 14:41 EST
Update
We are investigating an issue within our database that is cause a delay in logins. Users already logged in are able to continue using speech recognition services, but may or may not have access to Auto-Texts. Formal customer communications will be going out shortly.
Posted Jan 11, 2019 - 14:40 EST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2019 - 14:38 EST
This incident affected: Dragon Medical One (Dragon Medical One - Login, Dragon Medical One - Speech Recognition, Dragon Medical One - Customizations), Dragon Medical Embedded (Dragon Medical Embedded - Speech Recognition, Dragon Medical Embedded - Customizations), and PowerMic Mobile, Nuance Management Center.