Possible PMM Impact

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 15:55 EST

Update

Microsoft continues to investigate a potential issue affecting a subset of PowerMic Mobile users. More details will be provided when information is available.

Symptoms: Unable to pair, no pairing ID.

Note: Dragon Medical One is still fully operational and users can switch to alternate microphone sources.
Posted Feb 02, 2026 - 14:53 EST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 14:52 EST

Update

Microsoft continues to investigate a potential issue affecting a subset of PowerMic Mobile users. More details will be provided when information is available.

Symptoms: Unable to pair, no pairing ID.

Note: Dragon Medical One is still fully operational and users can switch to alternate microphone sources.
Posted Feb 02, 2026 - 14:52 EST

Update

We are continuing to investigate this issue, and next update will be provided by 2:45 PM EST.
Posted Feb 02, 2026 - 13:04 EST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 12:57 EST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 12:39 EST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 11:06 EST

Investigating

Microsoft is investigating a potential issue affecting PowerMic Mobile within our US datacenter. This is currently under investigation, and more details will be provided when information is available.

Symptoms: Unable to pair, no pairing ID.

Note: Dragon Medical One is still fully operational and users can switch to alternate microphone sources.
Posted Feb 02, 2026 - 10:54 EST
This incident affected: United States (PowerMic Mobile).