Sample Incident - Intermittent PowerMic Mobile pairing failures

Resolved

This incident has been resolved.
Posted Jan 17, 2019 - 04:23 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 17, 2019 - 04:19 EST

Identified

We have identified a problem affecting pairing between the PowerMic Mobile application and Dragon Medical One.
A fix is being implemented.
Posted Jan 17, 2019 - 04:19 EST
This incident affected: United States (PowerMic Mobile).