This is test from Mitch - DME and DMO recognition results are delayed
Resolved
We have resolved the issue which was causing delays in recognition results.
Posted Mar 26, 2019 - 16:23 EDT
Identified
We have identified the issue causing the delay in recognition results and we are working to correct this issue.
Posted Mar 26, 2019 - 16:21 EDT
Investigating
We are currently investigating reports of delayed recognition results for both Dragon Medical One and Dragon Medical Embedded.
Posted Mar 26, 2019 - 16:18 EDT
This incident affected: Dragon Medical Embedded (Dragon Medical Embedded - Speech Recognition) and Dragon Medical One (Dragon Medical One - Speech Recognition).